What can we help you with?

e.g. Gantt chart, Creating tasks, Sharing folders

Blog

Descriptions Not Loading

76 comments

  • Spot On! ๐Ÿ‘ Innovative Approach ๐Ÿ’ก Stellar Advice ๐Ÿ’ช
    Avatar
    Stephanie Westbrook

    @Brandy That shouldn't be happening, I've created a Support ticket for you so that the team can escalate the issue.ย 

    Stephanie Westbrook Community Team at Wrike ๐ŸŒŽDiscover... Wrike Discover and become a Wrike expert. Click here to get started

    Is this helpful? 0
    Comment actions Permalink
  • Spot On! ๐Ÿ‘ Innovative Approach ๐Ÿ’ก Stellar Advice ๐Ÿ’ช
    Avatar
    Gabriel Lavertu

    I'm still having this issue and it's a pain. So far, I experience less problems with Chrome than with Firefox, but still, I get stuck every now and then. Is there a workaround?ย 

    Is this helpful? 0
    Comment actions Permalink
  • Spot On! ๐Ÿ‘ Innovative Approach ๐Ÿ’ก Stellar Advice ๐Ÿ’ช
    Avatar
    Stephanie Westbrook

    (Edited )

    @Gabriel That shouldn't be happening, I've just created a Support ticket for you so that we can figure out what's happening. You'll be hearing from someone soon!

    Stephanie Westbrook Community Team at Wrike ๐ŸŒŽDiscover... Wrike Discover and become a Wrike expert. Click here to get started

    Is this helpful? 0
    Comment actions Permalink
  • Spot On! ๐Ÿ‘ Innovative Approach ๐Ÿ’ก Stellar Advice ๐Ÿ’ช
    Avatar
    Wade Cady

    Chiming in, as this started happening today. Task assigner is entering descriptions, but I can't see them in the tasks via the app (desktop, mac).ย  They ARE however visible on my mobile app, as well as through browser interface.

    ย 

    -Wade

    Is this helpful? 0
    Comment actions Permalink
  • Spot On! ๐Ÿ‘ Innovative Approach ๐Ÿ’ก Stellar Advice ๐Ÿ’ช
    Avatar
    Lisa

    @Wade Hi, welcome to Wrike Community ๐Ÿ™‚

    I'm sorry to hear you're having issues. I've raised a Support ticket for you, you'll be hearing from someone from the team soon ๐Ÿ‘

    Lisa Community Team at Wrike ๐ŸŒŽDiscover... Wrike Discover and become a Wrike expert. Click here to get started

    Is this helpful? 0
    Comment actions Permalink
  • Spot On! ๐Ÿ‘ Innovative Approach ๐Ÿ’ก Stellar Advice ๐Ÿ’ช
    Avatar
    Sarah Whitmarsh

    We've just finished running a cross atlantic trial and decided to go ahead a purchase 2 days ago. Throughout the trial, we didn't have a single issue but now today, having created a duplicate project yesterday, the mac Desktop App just wont load.ย  I get blank pages with static blue loading icons and little else.ย  Interestingly, if I click the plus sign at the very top, it loads a new page, which often contains a little more content than the first and if I repeat the process, it does it again but if chose to stay on the more populated page, and close the first two, I am stuck at that page and can do nothing else.ย  ย If I leave it only on the open page but fan winds up like its on take off but nothing happens on the screen.ย 

    ย 

    ย 

    Is this helpful? 0
    Comment actions Permalink
  • Spot On! ๐Ÿ‘ Innovative Approach ๐Ÿ’ก Stellar Advice ๐Ÿ’ช
    Avatar
    Lisa

    @Sarah Hi, sorry to hear that, it shouldn't be happening for sure. I'm raising a Support ticket for you!

    Lisa Community Team at Wrike ๐ŸŒŽDiscover... Wrike Discover and become a Wrike expert. Click here to get started

    Is this helpful? 0
    Comment actions Permalink
  • Spot On! ๐Ÿ‘ Innovative Approach ๐Ÿ’ก Stellar Advice ๐Ÿ’ช
    Avatar
    Sascha Arendt

    How can this be an issue for years now?! However, on our side it's consistently not working on Safari&Chrome (Mac) while it works on Firefox (Mac). No issues on PC. Any suggestions?

    Is this helpful? 0
    Comment actions Permalink
  • Spot On! ๐Ÿ‘ Innovative Approach ๐Ÿ’ก Stellar Advice ๐Ÿ’ช
    Avatar
    Hugh

    Hi Sascha, I'm sorry to hear that!

    The issues you've been experiencing have been solved by our Support, so I'm going to raise a ticket for you too, and someone from the team will be in contact with you soon to advise!

    Hugh Community Team at Wrike ๐ŸŒŽDiscover... Wrike Discover and become a Wrike expert. Click here to get started

    Is this helpful? 0
    Comment actions Permalink
  • Spot On! ๐Ÿ‘ Innovative Approach ๐Ÿ’ก Stellar Advice ๐Ÿ’ช
    Avatar
    Ed Adams

    I already put a ticket in for this with more detailed information (and video screen capture), but figured it should be raised to the general community since we're seeing it on a number of macs here across the desktop app, Chrome, and Safari. Seems to be fine on PCs.

    When any of us attempt to edit a Task Description, the field just goes blank. Placeholder text disappears (and reappears when clicking outside of the field), but we are completely unable to type, paste, or format any content in the Task Description as we've done in the past.

    This is a major, major issue in the way that we work and document information about our jobs.

    Is this helpful? 0
    Comment actions Permalink
  • Spot On! ๐Ÿ‘ Innovative Approach ๐Ÿ’ก Stellar Advice ๐Ÿ’ช
    Avatar
    Hugh

    Hey Ed!

    I'm glad that you reached out to Support, and that they are assisting you with this!

    If anyone else is currently having the same experience as Ed, I would recommend getting in contact with support@team.wrike.com. Or if you'd like, I can raise a Support Ticket for you from this thread.

    Hugh Community Team at Wrike ๐ŸŒŽDiscover... Wrike Discover and become a Wrike expert. Click here to get started

    Is this helpful? 0
    Comment actions Permalink
  • Spot On! ๐Ÿ‘ Innovative Approach ๐Ÿ’ก Stellar Advice ๐Ÿ’ช
    Avatar
    Chris Cheung

    This issue is still happening for us. ย I filed a ticket at Support, but can you let us know if there is any solve?

    ย 

    Is this helpful? 0
    Comment actions Permalink
  • Spot On! ๐Ÿ‘ Innovative Approach ๐Ÿ’ก Stellar Advice ๐Ÿ’ช
    Avatar
    Ed Adams

    Chris Cheung we discovered that it was an issue of permissions having been changed without our knowledge. Unfortunately, it's still a remaining frustration since the access roles that Wrike has really silos a lot of functionality in a less-than-ideal manner, with far too few access levels imo.

    Their solve: upgrade to enterprise for an huge price increase, when all we need is to keep the same people that are allowed to use a really useful feature like Task Descriptions from also being able to edit major things like calendars and project names. All I can do is shrug and add it to my list of frustrations.

    Is this helpful? 1
    Comment actions Permalink
  • Spot On! ๐Ÿ‘ Innovative Approach ๐Ÿ’ก Stellar Advice ๐Ÿ’ช
    Avatar
    Lisa

    Hi Chris Cheung! I can see that our support agent has replied, but in case it helps others here, I hope you don't mind me pasting their general advice on why the descriptions are not loading sometimes:

    • Internet connection: Make sure you are connected to the internet and that you can open other websites.
    • Browser: we support theย two latest versions of most popular browsers. Make sure you are using one of them.
    • Network: If your corporate network uses a proxy, firewall, VPN, or an antivirus program, it may be blocking Wrike resources. Check with your IT team to see if this is the case, or try accessing Wrike using another network.

    Ed Adamsย Hi, thanks for sharing your feedback here! It's true, team members with Limited and Read-Only roles can't edit task descriptions currently if you're not on Enterprise. It would be great if you could share a use-case where the users with these roles need to edit them but shouldn't be able to edit anything else. I'll be happy to pass on your feedback to our Product team ๐Ÿ™‚

    Lisa Community Team at Wrike ๐ŸŒŽDiscover... Wrike Discover and become a Wrike expert. Click here to get started

    Is this helpful? 0
    Comment actions Permalink
  • Spot On! ๐Ÿ‘ Innovative Approach ๐Ÿ’ก Stellar Advice ๐Ÿ’ช
    Avatar
    Chris Cheung

    My problem was specific to Safari. ย It seemed to work for incognito, and on chrome (Mac). ย The problem seems to be resolved for now after I changed this setting in Safari:

    Preferences - Privacy - (check) Prevent Cros-Site Tracking
    ย 
    However, I did not block Cookies as suggested by one of the support articles. ย When I tried, that blocked Wrike altogether and I could not log in. ย And that would affect many of my other tasks so blocking cookies or being incognito just for wrike is not a good option.
    ย 
    This thread is a couple years old. ย I think there are deeper issues with the Description field so I think you Wrike should look into this more.
    ย 
    Thanks
    Is this helpful? 0
    Comment actions Permalink
  • Spot On! ๐Ÿ‘ Innovative Approach ๐Ÿ’ก Stellar Advice ๐Ÿ’ช
    Avatar
    Lisa

    Thanks a lot for getting back here, Chris Cheung! It would be great if you could also share your feedback on blocking cookies with the Support team as well in your ticket if you haven't already - the team is talking directly to the engineers about this. I'll also be passing your feedback to the team, so thanks again for sharing!ย 

    Lisa Community Team at Wrike ๐ŸŒŽDiscover... Wrike Discover and become a Wrike expert. Click here to get started

    Is this helpful? 0
    Comment actions Permalink

Please sign in to leave a comment.

Folllowing List for Post: Descriptions Not Loading
[this list is visible for admins and agents only]

Community

Welcome ๐Ÿ––

Hi there! ๐Ÿ™‚ Want to become a black belt Wrike Ninja? Here's how to earn a Wrike badge

Welcome ๐Ÿ–– Have you checked out this week's Release Notes yet?

Hey! ๐Ÿ‘‹ Curious about something? Visit How To to search and ask the Community for answers.

Welcome! ๐Ÿ‘‹ Figured out a good tip or trick? Share it in Best Practices.

Want to connect your existing software to Wrike? Learn and ask how in the API section.