[Answered] Regular User does not see ADD COLUMNS in Table View

Answered

I have co-worker who is a Regular User (confirmed with Admin) and he does not have the ADD COLUMN and + sign on the right side of his Table View. So he cannot see the custom fields I created (and shared with him) nor can he add any new or existing custom fields. 

He can, however, see - and edit - the custom fields that I added to the project/tasks in the List view. 

He has full permissions and, as noted above, the Admin confirmed that he is a Regular User license (not a Collaborator).

0
5 comments
Spot On Innovative Approach Stellar Advice
Avatar

Hi Robert,

Assuming this isn't a bug, there might be a few things to try:

1.This might be obvious, but confirm that he's able to scroll all the way to the right of the Table view (or try viewing in different browsers).

2. Double-check that you've shared the custom field(s) with him (in Table view, right-click the custom field and edit column to view sharing permissions).

3. Is it possible your user hasn't had enough of the folder hierarchy shared with them? It might be that the custom field(s) were created at a folder level that isn't shared with the user, so he can't see them.

Let me know if any of these work.

Thanks!
Carolanne

1
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

Ho Carolanne.

Thank you for your comments and ideas. These are all things that I checked for him. 

It is interesting that he can see the fields when he goes to List few and can update those fields there. He just does not see them at all in Table view. Of course, I thought of the scroll issue too. He is remote from me so I can only see his computer screen in a shared environment (Skype, Zoom). And I took control and tried scrolling - to no avail. I'm going to have him do a screen share session with one of our Wrike Admins here locally and see if she has any other ideas.

Again, thanks for your reply. 👍

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar
Stephen

Hey! I've raised a ticket for you to the Support Team - it would be great if you had a screen share for them - it might save a bit of time explaining 😊

@Carolanne - some great points and help here 👌

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

We resolved the issue! 
I had the user get on a vid call with our local Wrike Admin. Somehow, by clicking on the parent folder and then again on the project, the columns are now there and his access looks normal. 
I really do not understand what happened but I did get to see it happen! 

Much thanks to the Wrike IT folks for reaching out to offer help fixing the issue.

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar
Stephen

Great to hear Robert!

Thanks for coming back and updating the thread 🖖

0
Comment actions Permalink

Folllowing List for Post: [Answered] Regular User does not see ADD COLUMNS in Table View
[this list is visible for admins and agents only]

Didn’t find what you were looking for? Write new post