User field in request form cannot be mapped to custom field of type user

It looks like the answer of questions with type "user" in a request form can be mapped to title, description and assignees, but cannot be mapped to custom entities of type user. Given that behind the hood they are both multi-select fields with the same options, I would expect to be able to map them.

1
3 comments
Spot On Innovative Approach Stellar Advice
Avatar
Hello Simone Pignotti 😊
 
There are two existing posts on the Community here and here, could you please check them out and let me know if this is similar to your use case?
 
If so, please upvote those posts too. Here is a useful article explaining what happens after we receive Product feedback 🖊

Cansu Community Team at Wrike Wrike Product Manager Become a Wrike expert with Wrike Discover

Cansu Wrike Team member Become a Wrike expert with Wrike Discover

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

Hello! Thanks, but they are not the same use case.

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

Thanks for clarifying Simone Pignotti, your feedback has been passed on to the Product team 🙋🏻‍♀️

Cansu Community Team at Wrike Wrike Product Manager Become a Wrike expert with Wrike Discover

Cansu Wrike Team member Become a Wrike expert with Wrike Discover

0
Comment actions Permalink

Folllowing List for Post: User field in request form cannot be mapped to custom field of type user
[this list is visible for admins and agents only]

Top
Didn’t find what you were looking for? Write new post