Loading...

Hello,

 

Why is the task description  just "Loading..."

This is waste of time to use your system!

0
67 comments
Spot On Innovative Approach Stellar Advice
Avatar
Stephanie Westbrook

Update: The team is applying another fix to try and help stabilize the Workspace (the previous fix did not work). We're also pushing updates to our @WrikeOps twitter feed.

@Bradley It sounds like something is going on there, I'm creating a Support ticket for you so we can see what's going on. 

0
Spot On Innovative Approach Stellar Advice

@stephanie please include me on the ticket for SSO, my team can't use the read-only mode either 

0
Spot On Innovative Approach Stellar Advice
Avatar
Stephanie Westbrook

@Maria Done!

1
Spot On Innovative Approach Stellar Advice
Avatar
Stephanie Westbrook

@Thread The Workspace should be stable now. We've discovered where the problem was and our Development Team is working to make sure the root cause is addressed. We're also working to make sure that this doesn't happen again in the future. If you do continue to experience any issues please let us know. 

1
Spot On Innovative Approach Stellar Advice

It's happening to me right now. 

0
Spot On Innovative Approach Stellar Advice
Avatar
Stephen

Hi Robin, our team has isolated the issue and it should be working for most people now. You can check the Wrike Ops Twitter for real-time updates and I'll post back here soon 👍

Update: 
We're getting back to normal state! Our Engineering Team has confirmed the problem has been fixed. They're continuing to monitor. If you're still having any problems please force-refresh your Workspace.

0
Spot On Innovative Approach Stellar Advice

Hi , It's happening to me right now. 🙃

0

Folllowing List for Post: Loading...
[this list is visible for admins and agents only]

Top
Didn’t find what you were looking for? Write new post