Loading...

Hello,

 

Why is the task description  just "Loading..."

This is waste of time to use your system!

0
67 comments
Spot On Innovative Approach Stellar Advice

Our team continues to experience the issue on and off. One task will load and the next won't. 

0
Spot On Innovative Approach Stellar Advice
Avatar
Stephanie Westbrook

@Aubrey Can you try force refreshing your browser (just hitting the refresh button)? 

0
Spot On Innovative Approach Stellar Advice

This issue was fixed for us, but now it's back again!

0
Spot On Innovative Approach Stellar Advice

I am also getting it

0
Spot On Innovative Approach Stellar Advice

I have had this issue all day as well. 

 

0
Spot On Innovative Approach Stellar Advice
Avatar
Stephanie Westbrook

@Leigh Hi there, we're still having reports of issues and the team is working to get things stabilized, our team hasn't stopped working on this. If you haven't yet, the suggestion is to try a force refresh but I know that might not help in all cases. We use Wrike internally too so I know how difficult this is and I'm sorry for the inconvenience it's causing. 

0
Spot On Innovative Approach Stellar Advice

Same, I am still having the same problem.  It was working fine briefly but then went away.

0
Spot On Innovative Approach Stellar Advice

@stephanie, yes thanks I've done a hard refresh & restart several times. It started to work several minutes ago for us, but now it's down again?

 

0
Spot On Innovative Approach Stellar Advice

It is still down for us as well. Every so often it will work for a few minutes, then stop again.

0
Spot On Innovative Approach Stellar Advice

Stephanie, our team has tried refreshing, changing browsers, restarting our computers, etc and it still is not reliably working. 

0
Spot On Innovative Approach Stellar Advice
Avatar
Stephanie Westbrook

@Aubrey Understood and thank you for letting me know. Right now the latest I have is that the Development team pushed a release but stability has not returned to 100%. As soon as I know more I'll share with you guys. 

0
Spot On Innovative Approach Stellar Advice
Avatar
Stephanie Westbrook

@Everyone We've released a patch and Wrike should be working normally now. If it's not working (after a refresh) please let us know. You can either comment here and we'll create a Support ticket for you or you can reach Support directly here.

0
Spot On Innovative Approach Stellar Advice

It's doing it again this morning, but my co-worker showed me that clicking something like the timer on the ribbon above where it says, "Loading..." will trigger the description/content to be displayed.

0
Spot On Innovative Approach Stellar Advice

I've had several members of my team mention that the option to download the patch never appeared for them, but it did for others. Any idea as to why? The loading issue seems to have ceased for all, regardless.

0
Spot On Innovative Approach Stellar Advice
Avatar
Stephanie Westbrook

@Thread Some teams are reporting slowness/trouble loading this morning, our developers are working on releasing a fix as soon as possible. 

@Jameson Hi! The patches are actually released to the browser versions of Wrike automatically, no need to update anything! There was an "update" banner in the Workspace today but that was related to a release for how we handle having multiple accounts within the same Workspace. Happy to share more if you're curious. 

0
Spot On Innovative Approach Stellar Advice

Our entire team is continuing to have this issue.  We are unable to add anything in the description.  it just hangs at 'loading...'

0
Spot On Innovative Approach Stellar Advice

Same for us, this is going into day 2. Not acceptable. Can we get an update as per when this will be fixed?

0
Spot On Innovative Approach Stellar Advice

We are having the 'slowness' issue and it's very disruptive. Can you please provide an ETA for a fix?

0
Spot On Innovative Approach Stellar Advice

i am also having this same issue. 

0
Spot On Innovative Approach Stellar Advice
Avatar
Stephanie Westbrook

Update: The team is about to apply a fix to try and improve stability. We'll keep providing info as we go. 

0
Spot On Innovative Approach Stellar Advice

We are also having these issues. Any updates on a fix? At this point Wrike is not usable for us.Your Twitter feed notes that the issue has been resolved, which is not currently the case. Thanks!

 

0
Spot On Innovative Approach Stellar Advice

Hi team, 

I'm experiencing this issue today and have not been able to properly load descriptions fields. We've noticed this intermittently (but more consistently than not) for the last 2 days. We've been using current versions of the Wrike app and Chrome, and both have shown the same behaviour. 

Looking forward to updates!

0
Spot On Innovative Approach Stellar Advice

Same issue for two days now for all users!  If this continues, we will be looking at other software.  We can't afford to be down for this long.

0
Spot On Innovative Approach Stellar Advice

Hello Wrike team,

Our team is having this issue as well, From previous comments you already implemented a patch but am still unable after "hard refreshing" to see project descriptions. This has been going for 2 days. If possible send a communication about the issue and another one when it is resolved.

 

0
Spot On Innovative Approach Stellar Advice

Hello Wrike Team-  

Our group is still having issues with the task description "loading".  We are on the Wrike Desktop. 

0
Spot On Innovative Approach Stellar Advice

We are still experiencing the problem. Thanks.

0
Spot On Innovative Approach Stellar Advice
Avatar
Stephanie Westbrook

@Denis I completely understand the frustration and we are trying to fix this as soon as possible for you. You can see (not edit) data from description fields on read.wrike.com (I fully understand that this is not a solution, but if you do need to see your data right now, it can be helpful). 

0
Spot On Innovative Approach Stellar Advice

It's been 24 hours of this problem.  System very slow, description says "Loading...", it's getting stuck when attaching files even as of now (11:51am Eastern Time on Wed Mar 21 2018).  Update please?

0
Spot On Innovative Approach Stellar Advice

Read.wrike.com doesn't seem to work for SSO -- it just redirects us to www.wrike.com after logging in. Is there a read-only solution that works with SSO?

1
Spot On Innovative Approach Stellar Advice

The issue was fixed for my team this morning, now it's come back. 

0

Folllowing List for Post: Loading...
[this list is visible for admins and agents only]

Top
Didn’t find what you were looking for? Write new post