Community

Welcome 🖖

Hi there! 🙂 Want to become a black belt Wrike Ninja? Here's how to earn a Wrike badge

Welcome 🖖 Have you checked out this week's Release Notes yet?

Hey! 👋 Curious about something? Visit How To to search and ask the Community for answers.

Welcome! 👋 Figured out a good tip or trick? Share it in Best Practices.

Want to connect your existing software to Wrike? Learn and ask how in the API section.

What can we help you with?

e.g. Gantt chart, Creating tasks, Sharing folders...

Company logo is only visible when cursor is in the Navigation area

6 comments

  • Spot On! 👍 Innovative Approach 💡 Stellar Advice 💪
    Avatar
    Anastasia

    Hi Jens, thanks for reaching out about this! I just did some testing and couldn't reproduce that behavior, here's the result I got:

    Could you please try the following to check if it helps:

    • Hard refresh the Workspace by pressing Ctrl+F5 on Windows, and Cmd+SHift+R on a Mac.
    • Make sure your browser is up to date, and if not, please update it.
    • If that doesn't help, please check if the issue persists in other browsers.

    Looking forward to hearing how this went!

    Is this helpful? 0
    Comment actions Permalink
  • Spot On! 👍 Innovative Approach 💡 Stellar Advice 💪
    Avatar
    Anastasia

    Jens, just looked into this some more, and it appears that this happens since you're a member of multiple accounts. One of these accounts has a branded workspace, while the other one doesn't. When you switch to views which encompass data from both accounts, the default logo is shown. Thanks for bringing this up though, there are some internal discussions around how accounts are displayed, and it's helpful to learn about your experience!

    Is this helpful? 0
    Comment actions Permalink
  • Spot On! 👍 Innovative Approach 💡 Stellar Advice 💪
    Avatar
    Jens Leo Iversen

    You are right, Anastasia. I have been removed from the second account, and now the company logo is also visible when I click one of the horizontal menu items (Inbox, My Work, Dashboards, Reports, Stream). Thanks!

    Is this helpful? 0
    Comment actions Permalink
  • Spot On! 👍 Innovative Approach 💡 Stellar Advice 💪
    Avatar
    Anastasia

    Thanks for letting me know, Jens! I'm glad to hear that's been sorted out. Happy to answer any other questions!

    Is this helpful? 0
    Comment actions Permalink
  • Spot On! 👍 Innovative Approach 💡 Stellar Advice 💪
    Avatar
    Annalisha Johnson

    New question: I've also updated the company logo within Wrike; however, the submission confirmation emails that clients see still have the Wrike logo showing. Is that accurate? Is there another area I should add our company logo or will the submission email always have the Wrike logo?

     

    Thanks,

    AJ

    Is this helpful? 0
    Comment actions Permalink
  • Spot On! 👍 Innovative Approach 💡 Stellar Advice 💪
    Avatar
    Anastasia

    Hi Annalisha! Are you referring to the submission emails for Request Forms? If yes, this isn't something which is available at the moment, but there's an active discussion going on in an existing thread, and it would really help to have your vote there too: Customising Wrike Email Autoresponder to External Form Submissions. :)

    Is this helpful? 1
    Comment actions Permalink

Please sign in to leave a comment.

Folllowing List for Post: Company logo is only visible when cursor is in the Navigation area
[this list is visible for admins and agents only]

Community

Welcome 🖖

Hi there! 🙂 Want to become a black belt Wrike Ninja? Here's how to earn a Wrike badge

Welcome 🖖 Have you checked out this week's Release Notes yet?

Hey! 👋 Curious about something? Visit How To to search and ask the Community for answers.

Welcome! 👋 Figured out a good tip or trick? Share it in Best Practices.

Want to connect your existing software to Wrike? Learn and ask how in the API section.