1
3 comments
Spot On Innovative Approach Stellar Advice
Avatar
Stephanie Westbrook

Hi Shelley, Wrike's currently experiencing some performance issues across browsers, which is what might be happening in this case. I'll create a Support ticket on your behalf, and in the meantime, could you let me know if you are you able to log in on other browsers?

Stephanie Westbrook Community Team at Wrike Wrike Product Manager Become a Wrike expert with Wrike Discover

Stephanie Westbrook Wrike Team member Become a Wrike expert with Wrike Discover

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

+1 - A lag / performance issue seems to be affecting some of our users as well, and they're all either using latest versions of Chrome, or IE11.

Is this related to this issue: https://help.wrike.com/hc/en-us/community/posts/115002805509-Throughput-Problems?page=1#community_comment_115000972625 and is there an update or explaination as to the cause?

Many thanks,

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar
Stephanie Westbrook

Hi Andrew, the issue I mentioned above was resolved that same day. I'm creating a Support ticket for you so that we can figure out what's going on, someone from our Support team is going to reach out to help find out what's going on. 

Stephanie Westbrook Community Team at Wrike Wrike Product Manager Become a Wrike expert with Wrike Discover

Stephanie Westbrook Wrike Team member Become a Wrike expert with Wrike Discover

0
Comment actions Permalink

Folllowing List for Post: Having trouble logging in on Internet Explorer
[this list is visible for admins and agents only]

Top
Didn’t find what you were looking for? Write new post