Wrike document editor working at office, not at home

This is the oddest issue I may have ever had.

Last week I was going to edit a Word doc in Wrike and clicked on the "pencil" icon. Instead of opening Word (which it had done for ages, even since I downloaded that add-on), it gave me a message that I had to download the add-on. OK, I thought, maybe it was an update. I downloaded it but nothing changed -- in fact, I kept getting the question about downloading the add-on. 

I was going to report it to Wrike but yesterday I was in the office (I had been working from home) and showed the issue to a colleague. Much to my surprise, it worked fine. 

So I'm back working from home today and ... the old issue is back. (I have screenshots of the message and my download folder, which shows 4 different uploads of the add-on.) Any idea why this is happening? The only difference I can think of is that the wi-fi is different, but that shouldn't matter ... should it?

Thanks,

Todd

Upvote 0
1 comment
Spot On Innovative Approach Stellar Advice

Hi Todd Leopold, welcome to the Community and thank you for reaching out! I see that our Support agents are in touch with you via email about this issue. Please let me know if I can help you with anything else.

Cansu Community Team at Wrike Wrike Product Manager Become a Wrike expert with Wrike Discover

Cansu Wrike Team member Become a Wrike expert with Wrike Discover

0

Folllowing List for Post: Wrike document editor working at office, not at home
[this list is visible for admins and agents only]

Top
Didn’t find what you were looking for? Write new post