New webhook get suspended

I have tried to set up new webhook url to replace the one I am currently using. However it is consitently being suspended when I try to test the webhook event. My old webhook is still active and does not get suspended. From what I have read in the documentation, the only thing that should result in the webhook being suspended is if the URL returns any other HTTP code than 200/204. Both my URLs consistantly returns 200 whenever I test them. So I am currently lost on why one of my webhooks keeps getting consistantly suspended. 

Any ideas on how to diagnose this further would be appreciated. 

If anybody from Wrike team is able to help, here are the IDs of the mentioned webhooks (shouldn't be a problem if I post them here, right?).

- IEAAWA66JAAA4C34
This is the one that is working, that I am intended on replacing. 

- IEAAWA66JAAA4CM5
This is the new one, which keeps getting suspended. 

Please feel free to post to the URLs associated with the webhooks above if needed.

0
2 comments
Spot On Innovative Approach Stellar Advice
Avatar

This was caused by a blockage in the firewall in my end. 🙄

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

Good to know that you were able to understand the reason for this behavior David Sand 👍

By the way, welcome to the Community 👋 If you'd like to know what this Community has to offer, please check out our New to Community forum.

Lisa Community Team at Wrike Wrike Product Manager Become a Wrike expert with Wrike Discover

Lisa Wrike Team member Become a Wrike expert with Wrike Discover

0
Comment actions Permalink

Folllowing List for Post: New webhook get suspended
[this list is visible for admins and agents only]

Top
Didn’t find what you were looking for? Write new post