Disable Desktop App Notifications/Alerts

I would like to have the ability to adjust the Wrike desktop app notification/alerts enabled.

I use the Wrike desktop app (always latest versions). Whenever a desktop notification pops up, the Wrike desktop app crashes, and I have to re-launch it. It's quite frustrating especially since it doesn't seem that I have the ability to adjust desktop notifications (preferably disable) like you do for email notifications.

Upvote 1
5 comments
Spot On Innovative Approach Stellar Advice
Avatar
Stephen

Hi Scott, sorry for the late response here😇 It would be great in future to receive any issue related or unusual behavior posts in the How To section where we can respond a little quicker 👍

I can see the Support Team has helped you out here with the below steps. If these steps have not worked for you please let me know 🙌

 

If the same issue is happening to anyone else reading this post please try the following and post back here if it hasn't helped:

  • Open Wrike Desktop App
  • Click on the menu button (the button with three dots),
  • Then go to File > Preferences.
  • There you need to untick "Enable spell check" and "Enable fast loading of new windows" options.
  • Log Out, and restart the app.
1
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

Hi Stephen, I've tried the steps you provided (thanks!) however, it's not solving the desktop notification pop-up issue that I (and Scott) seem to be having. Do you have any other tips?

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar
Hugh

Hey Jasmine Nguyen, sorry for the delay in reply here. I've just raised a Support ticket for you, someone should be in contact soon 😊

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

I am trying to find a way to disable the desktop notifications in the desktop-app (New Experience). I cannot find a setting for it. Does it exist?

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

Hi Karen Reijneveld,

The desktop notification settings for Wrike's Desktop app are found within your computer's notification settings, just like for other apps you have installed.

To disable notifications for the Desktop app on Windows 10:

     1. Select the Start button, and then select Settings.

     2. Go to System > Notifications & actions.

     3. Scroll down to Get notifications from these senders.

     4. Find Wrike for Windows on the list of apps and toggle the notifications "off"

 

For Mac OS:

     1. Click the Apple menu, then System Preferences.

     2. Click Notifications.

     3. Select the Wrike for Mac app on the left.

     4. Turn off the Allow Notifications option for the app.

 

Please give it a try and let us know if you have any questions 😊

Have a productive day!

Aaron K. Community Team at Wrike Wrike Product Manager Become a Wrike expert with Wrike Discover

Aaron K. Wrike Team member Become a Wrike expert with Wrike Discover

1
Comment actions Permalink

Folllowing List for Post: Disable Desktop App Notifications/Alerts
[this list is visible for admins and agents only]

Top
Didn’t find what you were looking for? Write new post