re-enabling push notifications in Firefox on a mac

i blocked notifications originally - how can i re-enable?

0
1 comment
Spot On Innovative Approach Stellar Advice
Avatar
Stephen

Hi, you need to do this within your browser's permissions tab. Take a look at the steps and GIF below. Any questions let me know!
  • While on your Wrike workspace using Firefox, click the lock icon on the righthand side of the URL. 
  • Click the right arrow beside 'www.wrike.com', and then 'more information'. 
  • Click the 'permissions' tab at the top of the dialog box presented. 
  • You'll then be given all permission options, one of which is 'receive notifications'. 
  • Change this to 'allow' (you make need to un-tick 'set as default'). 

 


0
Comment actions Permalink

Folllowing List for Post: re-enabling push notifications in Firefox on a mac
[this list is visible for admins and agents only]

Top
Didn’t find what you were looking for? Write new post