Links to Lotus Notes don't work any longer

Hello,

we use a lot of links to Lotus Notes in Wrike.

In the past they were copied into tasks description fields in Wrike in this form:

Notes://DDMain03/C12569D1003369E8/9B6E9E9089A2A88AC1256F3100177FF0/5AC896A275CE4443C1257FCB0044B159

Now automatically (I don't know since when) the prefix http:// is added by the Wrike system and after that the links do not work.

We work with the browser Firefox.

I tried also to change the text of the link (I deleted the prefix) but it is not possible to save it without the prefix in the description of a task.

 

Now we have the problem that we can not use these links. Which solution is possible (short term)?

Kind reagrds. Mandy

 

 

0
3 comments
Spot On Innovative Approach Stellar Advice
Avatar
Stephanie Westbrook

Hi Mandy, happy to see you in the forums! We've disabled this type of link for security reasons, but our team may be able to help. I'm going to create a Support ticket for you and you'll be hearing from someone on the team shortly. 

Stephanie Westbrook Community Team at Wrike Wrike Product Manager Become a Wrike expert with Wrike Discover

Stephanie Westbrook Wrike Team member Become a Wrike expert with Wrike Discover

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar
Stephanie Westbrook

Hi Mandy! Just wanted to let you know that we released a fix for this so your links should work now :) 

Stephanie Westbrook Community Team at Wrike Wrike Product Manager Become a Wrike expert with Wrike Discover

Stephanie Westbrook Wrike Team member Become a Wrike expert with Wrike Discover

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

Thank you, we use it already. Kind regards. Mandy

0
Comment actions Permalink

Folllowing List for Post: Links to Lotus Notes don't work any longer
[this list is visible for admins and agents only]

Top
Didn’t find what you were looking for? Write new post