Wrike and Box.com

We have Wrike and Box.com.   I click on attachments and see the value to select Box.   However, I just get a Box ?    It seems grayed out and doesn't allow me to search and "attach" documents into Wrike. 

0
7 comments
Spot On Innovative Approach Stellar Advice
Avatar
Stephanie Westbrook

Hi Scott! It looks like Svetlana is helping you with this in a support ticket. She's just waiting to hear back to see if the problem persists in incognito mode. Let us know if you do still have a problem in incognito. we'll be able to continue working to figure out what's going on from there. 

Just so you know, this is what you should see when you opt to attach something from Box. 

Stephanie Westbrook Community Team at Wrike Wrike Product Manager Become a Wrike expert with Wrike Discover

Stephanie Westbrook Wrike Team member Become a Wrike expert with Wrike Discover

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

I have the same problem. Can you let me know when the issue is resolved?

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar
Anastasia

Hi Cris, thanks for reaching out there! This isn't a known issue, and all cases are different, so let me open up a Support ticket for you so our team could help with troubleshooting and finding out what could be causing this problem for you. Look out for an email from the team! :)

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

Hi there

I have the same problem described above - is there a common resolution?  Thank you.

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar
Anastasia

Hi Simon! Just wanted to close the loop here and say that I'm happy to see that this has been sorted out with the Support Team. Happy to help if any other questions come up! :)

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

I have a user experiencing this same issue.   Is there a post elsewhere with the resolution/steps?    

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

Hey @Scott, happy to see you on the Community and sorry to hear about the issue.

Please try to log out of Box in the Wrike attachment pop-up and then log in in the pop-up again. That worked for @Cris above; please let me know if that helps you too. If not, I think we can ask our Support team to help us here 👍

Lisa Community Team at Wrike Wrike Product Manager Become a Wrike expert with Wrike Discover

Lisa Wrike Team member Become a Wrike expert with Wrike Discover

0
Comment actions Permalink

Folllowing List for Post: Wrike and Box.com
[this list is visible for admins and agents only]

Top
Didn’t find what you were looking for? Write new post