Bugs and issues

Hi,

My team and I are having issues with Wrike recently. Some tasks are not visible (the dialogue box is just greyed out), other people can't add comments and I'm struggling to add a new task?

Are there issues with your servers or is it a bug of some sort?

Thanks.

0
9 comments
Spot On Innovative Approach Stellar Advice
Avatar
Anastasia

Hi Emma, thanks for reaching out here! Sorry to hear about those issues - we had a minor disruption last week when descriptions were loading slowly, but that was resolved right away (updates are always posted on our WrikeOps Twitter handle). Please let me know if you still encounter any unusual behavior, I'll be happy to open up a Support ticket on your behalf so our team could help troubleshoot this further and get to the bottom of ti as soon as possible. Looking forward to hearing from you!

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

To whom if may concern

Lately we have been having issues with our work flow,  it appear the workflows status is changing on there own. This has diabolical consequences the operation of my business as I rely on this to know where my jobs are at. The file attached show a time log of the workflows being change, under my mine name (GD) and another user(NP). I was getting messages on my phone while this was happening,

It is definitely moving them on there own, as I had the other guy on the phone during this process.

Can you please help, this is urgent, I can operate my business if i dont know where my jobs are at.

Gary

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar
Stephen

Hi Gary, I'll raise a ticket with our Suppor Team so they can troubleshoot with you. They'll be in touch soon and you'll receive an email confirmation of this ticket soon.
 
Welcome to the Community and thanks for posting! 
0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

Hello. I have two issues
1) for some reason when tasks are created off-line on the latest iOS wrike app they are not syncing when I get back online.
2) in the iOS app I cannot create a new folder under all accounts, only the top account has the “Create New” selection and therefore I cannot create a new folder or project for the other accounts on the app.
Thank you.

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar
Stephen

Hi Bandar, I've raised a ticket to have this checked for you. Someone will be in touch soon to discuss. Thanks 👍

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

Hello, I have one really major concerning issue and one minor issue.

Major concern)  Wrike keeps move and deleting tasks and folders each time I log on and off and even while im clicking between folders.

Minor Concern) When numbering tasks, (E.g.   Task 9.  ,  Task 10.),   Wrike will list 10. under 1 as if it had a decimal point between 1 and 0 (e.g. 1.0)

issue E.g:

1.

10.

11.

2.

3.

so on....

 

Is there something i am doing wrong or are these bugs in the software??

Thanks Adam.

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar
Stephen

Hi Adam, thanks for posting:

1. There are no reported bugs like you've outlined. Have you perhaps dragging and dropping items from place to another or tagging Folders in tasks which would make them exist in two different Folders? If it's none of these reasons let me know and I'll raise a ticket for you to our Support Team to work with you on this.

2. The list when ordering by Title is alphanumerically so you'll need to add decimal points to the numbers so the logic works e.g.

Task 1.0

Task 2.0

...

Task 10.0 

Hope that helps!🙂

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

Thank you for your reply Stephen,

Issue #1 occur while clicking out of a folder/ task and clicking back in.

Havent had the issue since the first few days of use, so all looking ok there for now.

 

Issue #2: Tryed the decimal points in multiple way with no luck. 

ended up working using 0 before the number  e.g.

Task 01

Task 01

...

Task 09

Task 10 

 

The rest of the program is working fairly effectively for our business - Looking good!

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar
Stephen

Hi Adam, yes the zero beforehand is actually a great way to do this. I suppose I often use the decimal for subfolders for reference the Parent.

Any other questions, let me know 👍

0
Comment actions Permalink

Folllowing List for Post: Bugs and issues
[this list is visible for admins and agents only]

Top
Didn’t find what you were looking for? Write new post