Images pasted into Wrike appear as broken links showing the ALT value for the image

I submitted a Help TIcket for this, #1376981.

 

We paste images of charts, grapsh, and tables to provide evidence of our project or tasks statuses.  As of 8/1/2023, existing images appear as broken image links.  It displays the filename like the ALT value for a image link in a web page.

Also, we can no longer paste images in the project or tasks Details pop up.

I have rebooted and cleared by %temp% files and my browser cache with no positive results for this issue.  This is a problem because we do weekly status reports to our senior leadership.  The images provide visual progress and blocker highlights.

 

 

1
👍 Spot On 💡 Innovative Approach 💪 Stellar Advice ✅ Solved 🪄 Remove Kudos
2件のコメント

I'm experiencing the same issues. And I noticed when I'm in the Team Space, even the icon there shows as a broken image. 

 

0
👍 Spot On 💡 Innovative Approach 💪 Stellar Advice ✅ Solved 🪄 Remove Kudos

Thanks for sharing Curtis Jackson, let's see what our Support team says.

Corey Espinoza I've raised a ticket for you as well, someone will contact you about this soon 👍

Lisa Community Team at Wrike Wrike Product Manager Become a Wrike expert with Wrike Discover

Lisa Wrike Team member Become a Wrike expert with Wrike Discover

0
👍 Spot On 💡 Innovative Approach 💪 Stellar Advice ✅ Solved 🪄 Remove Kudos

Folllowing List for Post: Images pasted into Wrike appear as broken links showing the ALT value for the image
[this list is visible for admins and agents only]

トップ
Didn’t find what you were looking for? Write new post