Tables in Description are Buggy

Tables within a description seem to be buggy. For example, if I try to copy/paste cells (similar to a spreadsheet), when you paste them, it doesn't always paste the cells in a logical way. They'll paste into the table almost at random. 

Also, I've noticed that when I insert a new row or column, sometimes recently inputted cells will get cleared out (not immediately...but within a few minutes I'll come back to the table and find that my work has disappeared and isn't available in the history feature.)


Upvote 6
👍 Spot On 💡 Innovative Approach 💪 Stellar Advice ✅ Solved 🪄 Remove Kudos
2 comentarios

We are experiencing the same issue and it's becoming a time bust. Previously, we had designers copying and pasting their timesheets over to the tables within description areas of daily repeating tasks (mostly because Wrike tables do not allow formulas so they do this within excel first).

As of this week, it is pasting extra line values within each cell making the paste over really long. They are now having to spend a lot of time either entering the information again in WRIKE tables by hand or working through each cell to delete the extra spacing/shifting.

Wrike, we need help getting this resolved quickly. 

👍 Spot On 💡 Innovative Approach 💪 Stellar Advice ✅ Solved 🪄 Remove Kudos

Hey everyone, apologies for the delay in response here!

WRIKE ADMIN, I see that you were in contact with our Support team and they were able to assist you here, if you have any other questions, be sure to let me know!

If you are still experiencing this Stacy Herbener, let me know and I can raise a Support ticket for you.

👍 Spot On 💡 Innovative Approach 💪 Stellar Advice ✅ Solved 🪄 Remove Kudos

Folllowing List for Post: Tables in Description are Buggy
[this list is visible for admins and agents only]

Didn’t find what you were looking for? Write new post