0
1 comentario
Spot On Innovative Approach Stellar Advice

Are you talking about the notifications that come up in this icon portion of your desk top?

If so, you turned your notifications on with in windows.  To turn this off click on that icon and hit All Settings.

Once the window opens up you will want to select System.

 

 

click on notifications and actions.

Scroll to Wrike in the section called "Get Notificatiopn from these senders"

 

And switch it to Off. 

Hopefully that helps. 

1

Folllowing List for Post: how do i turn off desktop notifications
[this list is visible for admins and agents only]

Arriba
Didn’t find what you were looking for? Write new post