Incorrect 'false' Result on IF

I am trying to write a recipe in Workato that will monitor if a specific parent folder is removed from tasks in a specific folder and re-add it if that removed folder is a specific one. Effectively trying to prevent the removal of tasks from a certain folder. 

I built the recipe to using the "New event" trigger and chose to look for the removal of parents on tasks. The result is the trigger works fine and supposedly outputs the ID of the removed folder; however, when I try to perform an IF function to check if it's the folder that I want to re-add, it results in a false on the IF. Even though I know the value to be true. 

Am I missing something? If I am, it has to be something very simple that I'm overlooking. 

0
👍 Spot On 💡 Innovative Approach 💪 Stellar Advice ✅ Solved 🪄 Remove Kudos
2 Kommentare

Mark Tapia would you be willing to toss any insight my way on this?

0
👍 Spot On 💡 Innovative Approach 💪 Stellar Advice ✅ Solved 🪄 Remove Kudos

Hey Brian Gotti, I'd also be happy to raise a ticket for you so that our Integrate experts can look into this 👍 Let me know.

Lisa Community Team at Wrike Wrike Product Manager Become a Wrike expert with Wrike Discover

Lisa Wrike Team member Become a Wrike expert with Wrike Discover

0
👍 Spot On 💡 Innovative Approach 💪 Stellar Advice ✅ Solved 🪄 Remove Kudos

Folllowing List for Post: Incorrect 'false' Result on IF
[this list is visible for admins and agents only]

Nach oben
Didn’t find what you were looking for? Write new post