Alle Artikel

Unterstützte Browser

Tabelle 1. Verfügbarkeit - Legacy Tarife


Überblick

Wrike unterstützt offiziell die letzten beiden Versionen der folgenden Desktop-Browser (sofern nicht anders angegeben). Wenn Sie eine ältere Version eines Browsers verwenden, erscheint möglicherweise eine Benachrichtigung zur Aktualisierung Ihres Browsers.

  • Chrome

  • Edge

  • Firefox

  • Safari

Hinweis

Mobile Browser werden nicht unterstützt, Sie können aber Wrikes iOS- und Android-Apps verwenden.

Auch wenn der Browser, den Sie normalerweise verwenden, nicht unterstützt wird, können Sie dennoch über unsere Desktop-App auf Wrike zugreifen.

Wichtig

Um mit Wrike arbeiten zu können, muss Ihr Browser TLS 1.2 unterstützen. TLS steht für Transport Layer Security. Es handelt sich um ein kryptografisches Protokoll, das zum Aufbau eines sicheren Kommunikationskanals zwischen zwei Systemen verwendet wird.

Aufgrund von erheblichen Sicherheitsproblemen im Zusammenhang mit diesen Protokollen und SSL, dem Vorgänger, hat Wrike am 1. November 2018 die Browser-Unterstützung für TLS 1.0 und 1.1 eingestellt. Es wird nun nur das Protokoll TLS 1.2 unterstützt. Verwenden Sie dieses Tool, um zu prüfen, ob Ihr Browser TLS 1.2 unterstützt.

Was kommt als Nächstes?

Nach oben