Problem with task/subtask date alignment

Hi there (again), 

One more problem in the same project: if I change the dates of the subtasks, I do not get prompted to align the date of the parent task. I tried to remove all dependencies from the project, but still can't get it to work. I have used this feature in other projects, but it doesn't work on this one. 

 

 

Ideas? :) 

 

Thanks again!

0
3 commenti
Spot On Innovative Approach Stellar Advice

Hi Renato Angelo, our Support team is in touch with you via email about this. Please let me know if I can help you with anything else. 

Cansu Community Team at Wrike Wrike Product Manager Conosci le straordinarie funzionalità di Wrike e le best practices

Cansu Wrike Team member Conosci le straordinarie funzionalità di Wrike e le best practices

1
Azioni per commenti Permalink
Spot On Innovative Approach Stellar Advice

Thank you Cansu. Support reached out to me and we figured it out. The problem was that the task status was a custom one, and it only seems to work if the status is "Active".  

I tested with "Active" tasks and it works fine. 

 

Thanks a lot and have a great Easter! 

0
Azioni per commenti Permalink
Spot On Innovative Approach Stellar Advice

Great to hear that it worked out for you Renato Angelo, happy holidays to you too! 

Cansu Community Team at Wrike Wrike Product Manager Conosci le straordinarie funzionalità di Wrike e le best practices

Cansu Wrike Team member Conosci le straordinarie funzionalità di Wrike e le best practices

0
Azioni per commenti Permalink

Folllowing List for Post: Problem with task/subtask date alignment
[this list is visible for admins and agents only]

Su
Didn’t find what you were looking for? Write new post