Share custom field with everyone again after it's been restricted

I have a number of custom fields, most of which are shared with everyone (the default when they created). I have restricted a few fields to a smaller group.

I now want to make one of the fields that is currently restricted to a specific team available to everyone. I can't find anyway to do this.

'Everyone' isn't an option in the drop down sharing list. If I delete the current share group, it reverts to just me having access. If I try to delete me it tells me no one will have access!

So how, after restricting a field to a specific group, can I make that field available to everyone again?

0
2 commenti
Spot On Innovative Approach Stellar Advice
Avatar
Stephen

Hi Rob, sorry for the delay here. This confused me a little too I must admit 😳

If you simply remove yourself, it will revert back to the default option of everyone. See below, any questions, let me know.

0
Azioni per commenti Permalink
Spot On Innovative Approach Stellar Advice
Avatar

Thanks Stephen,

OK, that solves my problem.

The thing that threw me is the message that pops up when you try to remove yourself. It states "You will not be able to access it anymore". Obviously, I don't want to lose access to the field, so I don't proceed. It might be productive to change the message to that it is more informative about what will actually happen and less alarmist. It's a bit counter-intuitive as it stands.

0
Azioni per commenti Permalink

Folllowing List for Post: Share custom field with everyone again after it's been restricted
[this list is visible for admins and agents only]

Su
Didn’t find what you were looking for? Write new post