Hide custom field from list view

How do you hide/remove a custom field that shows on the list view?  I tried hiding the column from the table view (via the gear), but it still shows on the list view.

Meshelle Loos SYKES

Meshelle Loos SYKES

0
2 commentaires
Spot On Innovative Approach Stellar Advice

Hi Meshelle,

Check your folder structure - the custom field might be showing in a folder above the project.

If you haven't already, check out this article about custom fields: https://help.wrike.com/hc/en-us/articles/209603049-Custom-Fields#hide

Hope that helps!
Carolanne

0
Actions pour les commentaires Permalien
Spot On Innovative Approach Stellar Advice
Avatar
Stephanie Westbrook

That's exactly right! You'll just want to make sure to use "Option 1" in the link that Carolanne provided. 

Stephanie Westbrook Community Team at Wrike Wrike Product Manager En savoir plus sur les fonctionalités et les meilleures pratiques grace à nos Webinaires online

Stephanie Westbrook Wrike Team member En savoir plus sur les fonctionalités et les meilleures pratiques grace à nos Webinaires online

0
Actions pour les commentaires Permalien

Folllowing List for Post: Hide custom field from list view
[this list is visible for admins and agents only]

Haut de la page
Didn’t find what you were looking for? Write new post