Hide custom field from list view

How do you hide/remove a custom field that shows on the list view?  I tried hiding the column from the table view (via the gear), but it still shows on the list view.

Meshelle Loos SYKES

Meshelle Loos SYKES

0
Комментариев: 2
Spot On Innovative Approach Stellar Advice

Hi Meshelle,

Check your folder structure - the custom field might be showing in a folder above the project.

If you haven't already, check out this article about custom fields: https://help.wrike.com/hc/en-us/articles/209603049-Custom-Fields#hide

Hope that helps!
Carolanne

0
Действия с комментариями Постоянная ссылка
Spot On Innovative Approach Stellar Advice
Avatar
Stephanie Westbrook

That's exactly right! You'll just want to make sure to use "Option 1" in the link that Carolanne provided. 

Stephanie Westbrook Community Team at Wrike Wrike Product Manager Узнайте о самых популярных функциях Wrike и советах по его использованию

Stephanie Westbrook Wrike Team member Узнайте о самых популярных функциях Wrike и советах по его использованию

0
Действия с комментариями Постоянная ссылка

Folllowing List for Post: Hide custom field from list view
[this list is visible for admins and agents only]

Вверх
Didn’t find what you were looking for? Write new post