Links not working for a particular user

When I send a user a link, she gets the "This folder or task is not shared with you" message. However, the folder is shared and she can reach it (and the task) from her home page, where she has it pinned. She said this happens almost every time someone sends her a Wrike link

0
👍 Spot On 💡 Innovative Approach 💪 Stellar Advice ✅ Solved 🪄 Remove Kudos
3 comentários

Hello Jim Power, our Support team is in touch with you via email. Please let me know if I can help with anything else 🙋🏻‍♀️

Cansu Community Team at Wrike Wrike Product Manager Aprenda sobre as funcionalidades e melhores práticas em Wrike com o nosso Treinamento Webinar Online

Cansu Wrike Team member Aprenda sobre as funcionalidades e melhores práticas em Wrike com o nosso Treinamento Webinar Online

0
👍 Spot On 💡 Innovative Approach 💪 Stellar Advice ✅ Solved 🪄 Remove Kudos

I have this same issue happening too.  Any help you can provide?

 

0
👍 Spot On 💡 Innovative Approach 💪 Stellar Advice ✅ Solved 🪄 Remove Kudos

Hi Sterling Tarrant, welcome to the Community, and thank you for posting. 

May I ask if you use the permalink from the task or the browser link to share? The best practice is to share the permalink to the task/folder/project rather than the link from the browser address bar.

Please let me know if the issue persists, I'm happy to raise a ticket on your behalf with our Support team.

Cansu Community Team at Wrike Wrike Product Manager Aprenda sobre as funcionalidades e melhores práticas em Wrike com o nosso Treinamento Webinar Online

Cansu Wrike Team member Aprenda sobre as funcionalidades e melhores práticas em Wrike com o nosso Treinamento Webinar Online

0
👍 Spot On 💡 Innovative Approach 💪 Stellar Advice ✅ Solved 🪄 Remove Kudos

Folllowing List for Post: Links not working for a particular user
[this list is visible for admins and agents only]

Alto
Didn’t find what you were looking for? Write new post