Customer field mapping - customer fields not available

Hello,

I am trying to map request form fields to custom fields in a project that is created when the form is submitted. The problem is the custom field are not showing up for me to choose. As an example I have a custom field called Users - which is a number format. When I create the form the only fields available are Title and Description. The fields are called the same thing (Users). The format is Number in both cases. Why is this not available? I feel like I am not doing something right but it all looks correct.

 

Any help is greatly appreciated.

0
Комментариев: 2
Spot On Innovative Approach Stellar Advice
Avatar

Hello Aedan James

I believe this post will help you. https://help.wrike.com/hc/en-us/community/posts/360037142074-Duplicate-question-or-page-in-a-request-form?page=1#community_comment_360014823453  The question that starts the thread may not be applicable but a little ways down in the feed, there is a second question. The answer there may help you figure out what you need here. If not please ask.

Hope this helps/

-Ryan 

0
Действия с комментариями Постоянная ссылка
Spot On Innovative Approach Stellar Advice
Avatar

Hi Ryan,

That did the trick. Thank you! It was starting to drive me a bit crazy. They really ought to put that bit about the custom fields in the parent project/folder in the video or an article or something.

Much appreciated!

-Aedan

0
Действия с комментариями Постоянная ссылка

Folllowing List for Post: Customer field mapping - customer fields not available
[this list is visible for admins and agents only]

Вверх
Didn’t find what you were looking for? Write new post