Hide custom field from list view

How do you hide/remove a custom field that shows on the list view?  I tried hiding the column from the table view (via the gear), but it still shows on the list view.

Meshelle Loos SYKES

Meshelle Loos SYKES

1
2 comentarios
Spot On Innovative Approach Stellar Advice

Hi Meshelle,

Check your folder structure - the custom field might be showing in a folder above the project.

If you haven't already, check out this article about custom fields: https://help.wrike.com/hc/en-us/articles/209603049-Custom-Fields#hide

Hope that helps!
Carolanne

0
Acciones de comentarios Permalink
Spot On Innovative Approach Stellar Advice
Avatar
Stephanie Westbrook

That's exactly right! You'll just want to make sure to use "Option 1" in the link that Carolanne provided. 

0
Acciones de comentarios Permalink

Folllowing List for Post: Hide custom field from list view
[this list is visible for admins and agents only]

Arriba
Didn’t find what you were looking for? Write new post