Wrike Desktop App - Stuck to the Screen? Here's the solution!

I have the app on my Windows 10 PC. I have two monitors. I opened the Wrike app and could not move it to the other monitor, nor resize the app. It was 'stuck' to the one monitor.  The resolution was a full re-installation of the desktop app.

  1. Uninstall Wrike desktop app the same way you would uninstall any other app.
  2. Once it's done, delete the folder: %APPDATA%\Wrike.  (In case you need a full path here it is: C:\Users\<current.user>\AppData\Roaming\wrike)
  3. Reinstall the Wrike App.
  4. To reinstall the Wrike app, Open Wrike in a browser, in the upper right corner, click on the down arrow next to your name, and select Apps & integrations. Configure from there. (I add this here because i had to look it up to reinstall, so saving a few steps hopefully for everyone else.)

Hopefully I have saved someone a headache or two. :D 

5
9 comments
Spot On Innovative Approach Stellar Advice
Hey Marj, thanks so much for posting that 🙂 I'm sure that will help many users 👍
Do you mind if I move it to Best Practices section?
Please let me know what you think and a huge thanks again!
 

Lisa Community Team at Wrike Wrike Product Manager Become a Wrike expert with Wrike Discover

Lisa Wrike Team member Become a Wrike expert with Wrike Discover

1
Spot On Innovative Approach Stellar Advice

@Lisa. I was debating on which place to put this. LOL.  Moved it. :D 

1
Spot On Innovative Approach Stellar Advice

It worked, then quickly reverted to stuck again. Gets stuck to my #1 monitor. I like to keep wrike on my #2 monitor while I work. Any suggestions other than uninstalling the app and removing files?

0
Spot On Innovative Approach Stellar Advice

You do not need to uninstall the Wrike desktop app:

1. Go to C:\Users\<current.user>\AppData\Roaming\wrike

2. Edit the Settings file with a text editor. You should see a line similar to this:

{"appWindows":[{"fullscreen":false,"height":1050,"show":false,"type":"main","url":"https://www.wrike.com/workspace.htm","width":1920,"x":0,"y":0}]}

3. Set "x" and "y" to 0 to put in on you main display i.e. "x":0 and "y":0

4. Start the Write desktop app.

Alternatively you could properly just delete the Settings file. I presume the application will restore the file with its default values.

2
Spot On Innovative Approach Stellar Advice

Mine still has this problem after reinstalling and my "x" and "y" were already at 0, so none of the above has helped. The Wrike desktop app is full screen but still has the "expand" icon at the top, and I'm unable to move the window around.

0
Spot On Innovative Approach Stellar Advice

Change fullscreen to false i.e. "fullscreen":false then you can drag the window around. You can also use the settings menu inside the application (three dots) -> View -> Toggle Full Screen

Notice the fullscreen option will run the app in fullscreen like a game i.e. it's not running in a window.

3
Spot On Innovative Approach Stellar Advice

I ended up deleting my settings file and that did the trick. Thank you everyone for your feedback it was very helpful to fix my issue! 

1
Spot On Innovative Approach Stellar Advice

Thank you so much, Kasper!

I've been stuck on screen 1 for a while - can't believe it was as easy as changing the setting :)

Reinstall didn't work for me, the "View -> Toggle Full Screen" did.

mdr

1
Spot On Innovative Approach Stellar Advice

Had this issue where the screen was stuck. Tried Kasper's suggestion of deleting the settings file in the Roaming AppData. Worked perfectly! Thanks!

1

Folllowing List for Post: Wrike Desktop App - Stuck to the Screen? Here's the solution!
[this list is visible for admins and agents only]

Top
Didn’t find what you were looking for? Write new post