Request form dates aren't filled in the date field

Recently, beginning sometime around mid-November, dates selected within the request forms aren't being filled in the date custom field blank, as specified on the form itself. Is there an update or is this a bug? I've manually had to go through and fill-in due dates. 😠

Julia Marantidi Home Automation Executive Account Manager & System Engineer

0
3 comments
Spot On Innovative Approach Stellar Advice
Avatar

I'm starting to think that calling in & asking seems to be the faster approach than posting on here...

 

Any help/comments?? None of our dates are being automatically filled in. A lot of work to have to go back & fill them in one by one...

Julia Marantidi Home Automation Executive Account Manager & System Engineer

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar
Stephen

Hi Julia, apologies for the delay getting back to you here. I've raised a ticket with our Support Team to speed up the investigation into the issue you're facing. You'll receive an email soon with confirmation of this ticket.

Thank you for posting here 👍

0
Comment actions Permalink
Spot On Innovative Approach Stellar Advice
Avatar

Stephen, thanks so much!

Julia Marantidi Home Automation Executive Account Manager & System Engineer

0
Comment actions Permalink

Folllowing List for Post: Request form dates aren't filled in the date field
[this list is visible for admins and agents only]

Didn’t find what you were looking for? Write new post